STT service outage

Incident Report for NHC

Resolved

12th June 2025 (1630 UTC) STT outage cleared up
The partial outage appears to have cleared up by itself. No configuration changes or service updates were responsible for this outage (or for clearing the outage). It appears to have been down to an internal Azure problem outside of our control which has been resolved.
Posted Jun 12, 2025 - 15:58 EDT

Investigating

We are currently investigating an issue with Speech to Text delivery in Voicemail Transcription
Posted Jun 12, 2025 - 12:41 EDT
This incident affected: newVoice VoIP network (UCaaS calling services).